New Year Day Special Limited Time 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: dpt65

200-301 Questions and Answers

Question # 6

Refer to the exhibit.

An engineer deploys a topology in which R1 obtains its IP configuration from DHCP. If

the switch and DHCP server configurations are complete and correct. Which two sets of commands must be configured on R1 and R2 to complete the task? (Choose two)

A.

R1(config)# interface fa0/0

R1(config-if)# ip helper-address 198.51.100.100

B.

R2(config)# interface gi0/0

R2(config-if)# ip helper-address 198.51.100.100

C.

R1(config)# interface fa0/0

R1(config-if)# ip address dhcp

R1(config-if)# no shutdown

D.

R2(config)# interface gi0/0

R2(config-if)# ip address dhcp

E.

R1(config)# interface fa0/0

R1(config-if)# ip helper-address 192.0.2.2

Full Access
Question # 7

Refer to the exhibit.

What is the metric of the route to the 192.168.10.33/28 subnet?

A.

84

B.

110

C.

128

D.

192

E.

193

Full Access
Question # 8

What is a design element when deploying an 802.11b wireless infrastructure?

A.

disabling TPC so that access points can negotiate signal levels with their attached wireless devices.

B.

setting the maximum data rate to 54 Mbps on the Cisco Wireless LAN Controller

C.

allocating nonoverlapping channels to access points that are in close physical proximity to one another

D.

configuring access points to provide clients with a maximum of 5 Mbps

Full Access
Question # 9

Drag the descriptions of IP protocol transmissions from the left onto the IP traffic types on the right.

Full Access
Question # 10

Refer to the exhibit.

A network administrator has been tasked with securing VTY access to a router Which access-list entry accomplishes this task?

A.

access-list 101 permit tcp 10.1.10 0.0.0.255 172.16.10 0.0.0.255 eq ssh

B.

access-list 101 permit tcp 10.11.0 0.0.0.255 172.16.10 0.0.0.255 eq scp

C.

access-list 101 permit tcp 10.11.0 0.0.0.255 172.16.10 0.0.0.255 eq telnet

D.

access-list 101 permit tcp 10.1.10 0.0.0.255 172.16.10 0.0.0.255 eq https

Full Access
Question # 11

The SW1 interface g0/1 is in the down/down state What are two reasons for the interface condition’ (Choose two.)

A.

The interface is error-disabled

B.

There is a speed mismatch

C.

The interface is shut down

D.

There is a protocol mismatch

E.

There is a duplex mismatch.

Full Access
Question # 12

Drag and drop the Cisco Wireless LAN Controller security settings from the left onto the correct security mechanism categories on the right.

Full Access
Question # 13

What is a characteristic of cloud-based network topology?

A.

wireless connections provide the sole access method to services

B.

onsite network services are provided with physical Layer 2 and Layer 3 components

C.

services are provided by a public, private, or hybrid deployment

D.

physical workstations are configured to share resources

Full Access
Question # 14

Refer to the exhibit. Which type of configuration is represented in the output?

A.

Ansible

B.

JSON

C.

Chef

D.

Puppet

Full Access
Question # 15

Refer to the exhibit.

The show ip ospf interface command has been executed on R1 How is OSPF configured?

A.

The interface is not participating in OSPF

B.

A point-to-point network type is configured

C.

The default Hello and Dead timers are in use

D.

There are six OSPF neighbors on this interface

Full Access
Question # 16

Drag drop the descriptions from the left onto the correct configuration-management technologies on the right.

Full Access
Question # 17

Router A learns the same route from two different neighbors, one of the neighbor routers is an OSPF neighbor and the other is an EIGRP neighbor. What is the administrative distance of the route that will be installed in the routing table?

A.

20

B.

90

C.

110

D.

115

Full Access
Question # 18

An engineer must configure traffic for a VLAN that is untagged by the switch as it crosses a trunk link. Which command should be used?

A.

switchport trunk allowed vlan 10

B.

switchport trunk native vlan 10

C.

switchport mode trunk

D.

switchport trunk encapsulation dot1q

Full Access
Question # 19

Drag and drop the application protocols from the left onto the transport protocols that it uses on the right

Full Access
Question # 20

Refer to the exhibit. Which command configures a floating static route to provide a backup to the primary link?

A.

ip route 0.0.0.0 0.0.0.0 209.165.202.131

B.

ip route 209.165.201.0 255.255.255.224 209.165.202.130

C.

ip route 0.0.0.0 0.0.0.0 209.165.200.224

D.

ip route 209.165.200.224 255.255.255.224 209.165.202.129 254

Full Access
Question # 21

What is a characteristic of spine-and-leaf architecture?

A.

Each device is separated by the same number of hops

B.

It provides variable latency

C.

It provides greater predictability on STP blocked ports.

D.

Each link between leaf switches allows for higher bandwidth.

Full Access
Question # 22

Refer to the exhibit. Router R2 is configured with multiple routes to reach network 10.1.1.0/24 from router R1. Which path is chosen by router R2 to reach the destination network 10.1.1.0/24?

A.

eBGP

B.

static

C.

OSPF

D.

EIGRP

Full Access
Question # 23

A packet is destined for 10.10.1.22. Which static route does the router choose to forward the packet?

A.

ip route 10.10.1.0 255.255.255.240 10.10.255.1

B.

ip route 10.10.1.16 255.255.255.252 10.10.255.1

C.

ip route 10.10.1.20 255.255.255.252 10.10.255.1

D.

ip route 10.10.1.20 255.255.255.254 10.10.255.1

Full Access
Question # 24

Refer to the exhibit An engineer must configure GigabitEthemet1/1 to accommodate voice and data traffic. Which configuration accomplishes this task?

A.

Option A

B.

Option B

C.

Option C

D.

Option D

Full Access
Question # 25

How does CAPWAP communicate between an access point in local mode and a WLC?

A.

The access point must directly connect to the WLC using a copper cable

B.

The access point must not be connected to the wired network, as it would create a loop

C.

The access point must be connected to the same switch as the WLC

D.

The access point has the ability to link to any switch in the network, assuming connectivity to the WLC

Full Access
Question # 26

What is an advantage of Cisco DNA Center versus traditional campus device management?

A.

It supports numerous extensibility options including cross-domain adapters and third-party SDKs.

B.

It supports high availability for management functions when operating in cluster mode.

C.

It enables easy autodiscovery of network elements m a brownfield deployment.

D.

It is designed primarily to provide network assurance.

Full Access
Question # 27

Refer to the exhibit. If OSPF is running on this network, how does Router2 handle traffic from Site B to 10.10.13.128/25 at Site A?

A.

It load-balances traffic out of Fa0/1 and Fa0/2.

B.

It is unreachable and discards the traffic.

C.

It sends packets out of interface FaO/2.

D.

It sends packets out of interface Fa0/1.

Full Access
Question # 28

A router running EIGRP has learned the same route from two different paths Which parameter does the router use to select the best path?

A.

cost

B.

adminstrative distance

C.

metric

D.

as-path

Full Access
Question # 29

Which IPv6 address type provides communication between subnets and is unable to route on the Internet?

A.

global unicast

B.

unique local

C.

link-local

D.

multicast

Full Access
Question # 30

When OSPF learns multiple paths to a network, how does it select a route?

A.

It multiple the active K value by 256 to calculate the route with the lowest metric.

B.

For each existing interface, it adds the metric from the source router to the destination to calculate the route with the lowest bandwidth.

C.

It divides a reference bandwidth of 100 Mbps by the actual bandwidth of the existing interface to calculate the router with the lowest cost.

D.

It count the number of hops between the source router and the destination to determine the router with the lowest metric

Full Access
Question # 31

While examining excessive traffic on the network, it is noted that all incoming packets on an interface appear to be allowed even though an IPv4 ACL is applied to the interface.

Which two misconfigurations cause this behavior? (Choose two)

A.

The packets fail to match any permit statement

B.

A matching permit statement is too high in the access test

C.

A matching permit statement is too broadly defined

D.

The ACL is empty

E.

A matching deny statement is too high in the access list

Full Access
Question # 32

When the active router in an HSRP group fails, what router assumes the role and forwards packets?

A.

backup

B.

standby

C.

listening

D.

forwarding

Full Access