An EDR tool was recently purchased and needs to be integrated into existing Splunk SOAR playbooks. Which actions are typically associated with this type of asset?
Which fields are used to determine asset priority, when priority is assigned through an asset and identity lookup?
An engineer notices that a detection is creating multiple Findings (notables) for the same potential incident. Which setting can be adjusted to reduce the number of generated findings (notables)?
Based on a recent red team exercise, an organization is highly concerned about pass-the-hash attacks, especially including tools like Empire. Which EventCode associated with PowerShell Script Block Logging would be used to detect this activity?
Which tool can help identify known tactics, techniques, and procedures that a threat group is most likely to use when targeting a financial organization?
MITRE D3FEND® is designed to complement MITRE ' s list of adversarial tactics, techniques, and common knowledge (ATT & CK). Which tactics are associated with MITRE D3FEND in order to detect, deny, and disrupt adversarial efforts?
Which syntax is correct to create two new rows on an existing threat intelligence collection?
When creating a new playbook to be called directly from Mission Control or Enterprise Security, which type of playbook must be used?
What external support consideration should an engineer account for if they plan to automate the disabling of a system or user?
Which type of correlation search reviews the events in the risk index and uses an aggregation of events impacting a single risk object to generate risk notables?
How can you incorporate additional context into notable events generated by correlation searches?
The following SPL is designed to report on a certain SOC metric. Which metric is the most likely topic for this report?
| tstats summariesonly=true earliest(_time) as _time
FROM datamodel=Incident_Management
BY " Notable_Events.Meta.rule_id "
| rename " Notable_Events.Meta.* " as " * "
| lookup update=true incident_updates_lookup rule_id OUTPUTNEW time
| search time=*
| stats earliest(_time) as create_time, min(time) as triage_time by rule_id
| eval diff=triage_time-create_time,
stat_type=if(
create_time < relative_time(now(), " -7d@d " ),
" past " ,
" current "
),
past=if(stat_type= " past " , 1, 0),
current=if(stat_type= " current " , 1, 0),
past_diff=if(stat_type= " past " , diff, 0),
current_diff=if(stat_type= " current " , diff, 0)
| stats sum(past) AS past,
sum(current) AS current,
sum(past_diff) AS past_diff,
sum(current_diff) AS current_diff
| eval past=round(past_diff/past/60),
current=round(current_diff/current/60)
| table past, current
| transpose
A Splunk administrator needs to integrate a third-party vulnerability management tool to automate remediation workflows. What is the most efficient first step?
Which of the following should an engineer do as they evaluate their Threat Detection and Incident Response lifecycle?
An engineer receives a report that the “Traffic over time by action” dashboard is not populating. It has been confirmed that the relevant logs are being ingested properly and they are CIM compliant. What other configuration may be missing?
An engineer adds a custom event status of ' Testing ' and accidentally makes it the new default status. Their SOC calculates some metrics based on Notable status change sequences, starting from the old default status of ' New ' . Which metrics can be affected by this mistake?
What is one method used in ESCU content to calculate a risk score when creating a detection that uses the Risk Analysis adaptive response action?
When developing security metrics, why would a Key Performance Indicator (KPI) that focuses on total perimeter firewall blocks be an ineffective metric?
MITRE D3FEND is designed to compliment MITRE ' s list of adversarial tactics, techniques, and common knowledge (ATT & CK). Which tactics are associated with MITRE D3FEND in order to detect, deny, and disrupt adversarial efforts?
What document can be helpful in understanding the prioritization of risk when comparing entities in an organization?
A detection engineer is using a threat defense informed strategy to define use cases. Which Splunk app would best facilitate their use case development process by cross referencing detections with the MITRE ATT & CK Framework?
Which of the following identifies elements of the Detection Development Lifecycle (DDLC)?
Once an engineer has determined that a new detection will fire, what is the next priority for that detection?
How can an engineer verify if results will return for a potential detection based on historical events within the organization?